Stuart Breckenridge

Upcoming Requirements for watchOS 2 Apps

From Apple’s Developer Website:

Starting June 1, 2016, all new watchOS apps submitted to the App Store must be native apps built with the watchOS 2 SDK or later.

In use, I honestly can’t tell the difference between an app built with watchOS 1 (WatchKit) vs watchOS 2: the performance is sluggish across all third-party apps on my Apple Watch.


— Supported by —